Go Back   Desktop & Server Management (DSM) Forum > GERMAN > DSM 7 > DSM 7 Server Management (Citrix, WTS)
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old February 27th, 2013, 16:00
Ratzratz Ratzratz is offline
Erfahrener Benutzer
 
Join Date: 05-29-07
Posts: 279
Default msdia80.dll auf C:\

Hallo Zusammen,

ich bin gerade dabei die Ausbringung von XA6.5 per Citrix Management Suite zu testen.
Das funktioniert auch soweit.
Mir ist jedoch aufgefallen, dass jeder aufgesetzte XenApp-Server eine msdia80.dll direkt auf C:\ hat.
Weitere Nachforschung hat ergeben, dass das von einer alten Version der vcredist_x64.exe (siehe http://support.microsoft.com/kb/927665) kommt, die von der XenAppSetupConsole.exe bei der unbeaufsichtigten Installation von XenApp-Komponenten mitinstalliert wird. Die kommt mit dem XA65-Installationsmedium.
Man darf die msdia80.dll nicht einfach löschen, da sie zur VC 2005-Laufzeitumgebung gehört.

Hat außer mir sonst noch dieses Problem und eine elegante Lösung oder muss ich mit der Datei direkt auf C:\ leben.

mfg
M. Metzger
Reply With Quote
  #2  
Old March 1st, 2013, 09:06
SBR SBR is offline
Erfahrener Benutzer
 
Join Date: 12-03-03
Location: Greifenberg am Ammersee
Posts: 823
Send a message via MSN to SBR
Default

Hi,

habe schon mehrere Projekte mit XA6.5 und FRS Addon gemacht.

Bei mir ist diese Datei aber nicht da.

Allerdings verwende ich meine eigenen VC-Redist Pakete die etwas neuer sind als die Citrix/FRS Pakete.

Viele Grüße
Stefan
__________________
Aton Consult
IT-Consulting & Training
Web: http://www.aton-consult.de Blog: http://deployment-guru.blogspot.de/
Reply With Quote
  #3  
Old March 5th, 2013, 09:41
Ratzratz Ratzratz is offline
Erfahrener Benutzer
 
Join Date: 05-29-07
Posts: 279
Default

Hallo Stefan,

überschreibst Du einfach die mitgelieferten vcredist-Pakete im XA65-Installationsmedium mit Deinen eigenen?
Die Mitgelieferte vcredist_x64.exe liegt unter "...\XA6.5_2008R2_ML_1\Support\vcredist" und ist von 2007.
Ich habe mich allerding bisher nicht getraut, die einfach mit einer Neueren zu überschreiben, die dieses msdia80.dll-Problem nicht mehr hat.
Nicht dass diese Mitgelieferte womöglich noch von Citrix irgendwie angepasst ist.

Gruß
Matthias
Reply With Quote
  #4  
Old March 6th, 2013, 01:56
SBR SBR is offline
Erfahrener Benutzer
 
Join Date: 12-03-03
Location: Greifenberg am Ammersee
Posts: 823
Send a message via MSN to SBR
Default

Da sind keine Anpassungen enthalten.

Ich habe komplett neue Pakete gemacht und diese durch den Standard im SoftwareSet ersetzt.

Viele Grüße
Stefan
__________________
Aton Consult
IT-Consulting & Training
Web: http://www.aton-consult.de Blog: http://deployment-guru.blogspot.de/
Reply With Quote
  #5  
Old March 6th, 2013, 14:38
Ratzratz Ratzratz is offline
Erfahrener Benutzer
 
Join Date: 05-29-07
Posts: 279
Default

Hallo Stefan,

danke für die Info.
Dann werde ich das auch so machen.

Gruß
Matthias
Reply With Quote
  #6  
Old October 14th, 2013, 14:33
PaddyM PaddyM is offline
Erfahrener Benutzer
 
Join Date: 12-04-07
Posts: 140
Default

Servus,

ich vermute es handelt sich um ein bekanntes Problem.
Siehe -> http://support.microsoft.com/kb/927665/en-us

c ya
Paddy
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   

All times are GMT +1. The time now is 23:40.

Powered by vBulletin Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.