Go Back   Desktop & Server Management (DSM) Forum > GERMAN > DSM 7 > DSM 7 OS Deployment
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old March 31st, 2017, 09:38
Mohamed Mohamed is offline
Neuer Benutzer
 
Join Date: 03-31-17
Posts: 4
Default Windows 10 - 1607 MUI Setup EULA Error für tschechisch und slowakisch

Hallo zusammen,

wir haben für unser Unternehmen ein OS-Deployment für mehrere Sprachen mit einem Image eingerichtet.

Die Installation für z.B. deutsch, slowenisch und bulgarisch laufen ohne Probleme.
Starten wir jedoch die Setup für die Sprachen tschechisch(cs-cz) oder slowaksich(sk-sk) läuft das Ganze auf folgenden Error:

Setup Failed, Return value was 31 ( Error [0x060613] IBS Callback_License_LoadLicenseText:An error occurred while retrieving the EULA; hr = 0x80070490[gle=0x00000490]).

Das geschieht bevor die Setup überhaupt starten kann.

Hat jemand im Forum ein ähnliches Problem schon gehabt oder es geschafft über eine Win10 MUI Version tschechisch oder slowakisch zu installieren?


Hier unsere Daten:

Unattend.xml:
<SetupUILanguage>
<UILanguage>en-US</UILanguage>
</SetupUILanguage>
<InputLocale>%InstallationParameters.Keyboard%</InputLocale>
<SystemLocale>%InstallationParameters.Language%</SystemLocale>
<UILanguage>%InstallationParameters.Language%</UILanguage>
<UserLocale>%InstallationParameters.Keyboard%</UserLocale>


Betriebssystem:
Englisches Windows 10 – Version 1607

Im Image integrierte Patche:
Cumulative Update for Windows 10 Version 1607 for x64-based Systems (KB4013429)
Update for Windows 10 Version 1607 for x64-based Systems (KB4013418)

Im Image integrierte Languagepacks:
1. Microsoft-Windows-Client-Language-Pack_x64_bg-bg.cab
2. Microsoft-Windows-Client-Language-Pack_x64_cs-cz.cab
3. Microsoft-Windows-Client-Language-Pack_x64_de-de.cab
4. Microsoft-Windows-Client-Language-Pack_x64_hr-hr.cab
5. Microsoft-Windows-Client-Language-Pack_x64_hu-hu.cab
6. Microsoft-Windows-Client-Language-Pack_x64_it-it.cab
7. Microsoft-Windows-Client-Language-Pack_x64_ro-ro.cab
8. Microsoft-Windows-Client-Language-Pack_x64_sk-sk.cab
9. Microsoft-Windows-Client-Language-Pack_x64_sl-si.cab
10. Microsoft-Windows-Client-Language-Pack_x64_sr-latn-rs.cab
Reply With Quote
  #2  
Old March 31st, 2017, 09:55
m.michalski's Avatar
m.michalski m.michalski is offline
Erfahrener Benutzer
 
Join Date: 11-02-06
Location: Frankfurt/Main
Posts: 199
Default

Moin,

wie war das Vorgehen bei der Integration der Language Packs/Updates, wurde die Reihenfolge eingehalten:
1.) Language Packs
2.) Features On Demand
3.) Cumulative Update

Welches ISO wurde verwendet? Das im Januar aktualisierte 1607 ISO hat einen Bug bei der Integration bestimmter Language Packs. Mit der Release Version vom Juli 2016 tritt dieser Fehler nicht auf.
__________________
Gruß, Markus

michalski-it systemmanagement
HEAT Software Ignite Partner Services | XING | twitter
Reply With Quote
  #3  
Old March 31st, 2017, 10:00
Mel Mel is offline
Erfahrener Benutzer
 
Join Date: 09-15-09
Posts: 1,924
Default

schau mal hier:
http://forum.enteo.com/archive/index.php/t-15792.html
da geht's zwar um chinesisch, aber ansonsten könnte es ein ähnliches problem sein.
die lösung mußt du halt etwas anpassen
Reply With Quote
  #4  
Old March 31st, 2017, 11:42
Mohamed Mohamed is offline
Neuer Benutzer
 
Join Date: 03-31-17
Posts: 4
Default

@Mel
Den Eintrag haben wir schon:
<component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="%OSD.TargetArchitecture%" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
...
...
...
</component>

@Markus
1. Reihenfolge wie von dir angegeben haben wir eingehalten.
2. Wir verwenden das ISO von Juli 2016
Reply With Quote
  #5  
Old March 31st, 2017, 11:49
m.michalski's Avatar
m.michalski m.michalski is offline
Erfahrener Benutzer
 
Join Date: 11-02-06
Location: Frankfurt/Main
Posts: 199
Default

Noch eine Idee: ist die LANG.INI vollständig?
__________________
Gruß, Markus

michalski-it systemmanagement
HEAT Software Ignite Partner Services | XING | twitter
Reply With Quote
  #6  
Old March 31st, 2017, 12:04
Mohamed Mohamed is offline
Neuer Benutzer
 
Join Date: 03-31-17
Posts: 4
Default

Ist auch vollständig :-/

[Available UI Languages]
de-DE = 2
en-US = 3
hr-hr = 4
cs-cz = 5
hu-hu = 6
it-it = 7
ro-ro = 8
sk-sk = 9
sl-si = 10
sr-latn-rs = 11
bg-bg = 12

[Fallback Languages]
en-US = en-us
de-DE = en-us
hr-hr = en-us
...
...
Reply With Quote
  #7  
Old April 10th, 2017, 09:16
Mohamed Mohamed is offline
Neuer Benutzer
 
Join Date: 03-31-17
Posts: 4
Default

Wir konnten das Problem lösen.

So sollte die lang.ini aussehen:
[Available UI Languages]
bg-BG = 2
cs-CZ = 2
de-DE = 2
en-US = 3
hr-HR = 2
hu-HU = 2
it-IT = 2
ro-RO = 2
sk-SK = 2
sl-SI = 2
sr-Latn-RS = 2

[Fallback Languages]
en-US = en-us


Hier ein Link zur Technet:
https://technet.microsoft.com/en-us/...(v=ws.10).aspx

Noch ein Zitat aus der Seite:
You can use DISM international servicing command-line options to recreate the Lang.ini file based on any language-pack updates. Do not modify the Lang.ini file manually. For more information, see Languages and International Servicing Command-Line Options.

Fazit:
Die lang.ini sollte laut Microsoft immer automatisch generiert werden. Microsoft gibt auf keiner Seite Preis was die Zahlen in der Lang.ini bedeuten. Wir hatten einfach angenommen, dass man die Zahlen nur hochzählen muss.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   

All times are GMT +1. The time now is 01:54.

Powered by vBulletin Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.