Go Back   Desktop & Server Management (DSM) Forum > GERMAN > enteo v6 > enteo v6 OS Deployment
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old January 5th, 2012, 08:34
nonnenmacherh's Avatar
nonnenmacherh nonnenmacherh is offline
Benutzer
 
Join Date: 01-09-04
Location: München
Posts: 87
Default v6.2 - Broadcom 57810 RIS für PE 3

Hi *,

wir haben gerade einen neuen Server da, der ist bestückt mit:
- 2* Intel(R) Xeon(R) CPU E5-2630 (neue Sandy-Bridge CPU)
- 96GB Ram
- Perc H310
- Broadcom Gigabit Ethernet BCM57810

weiss jemand, wo ich die RIS-Treiber für das PE3 herbekommen könnte.


Danke
Heiko
  #2  
Old January 6th, 2012, 16:35
info@offlimits-it.com's Avatar
info@offlimits-it.com info@offlimits-it.com is offline
Erfahrener Benutzer
 
Join Date: 08-31-04
Posts: 393
Send a message via MSN to info@offlimits-it.com
Default

Installier einmal per Hand 2008R2 und ziehe sie dir an ab
__________________
Gruß

Nordin Markow

http://www.offlimits-it.com
  #3  
Old January 10th, 2012, 08:03
nonnenmacherh's Avatar
nonnenmacherh nonnenmacherh is offline
Benutzer
 
Join Date: 01-09-04
Location: München
Posts: 87
Default

hm...
irgendwie funktioniert das auch nicht..

ich habe den Treiber imho sauber im NI (siehe ni6_bcm57810.jpg) die PnP-ID passt pci\ven_14e4&dev_164e&subsys_164e14e4,pci\ven_14e4 &dev_164e&subsys_100114e4,pci\ven_14e4&dev_164e&su bsys_100214e4,pci\ven_14e4&dev_164e&subsys_100314e 4,pci\ven_14e4&dev_164e&subsys_100414e4,pci\ven_14 e4&dev_164e&subsys_101114e4,pci\ven_14e4&dev_164e& subsys_101514e4,pci\ven_14e4&dev_164e&subsys_10201 4e4,pci\ven_14e4&dev_164e&subsys_1f141028,pci\ven_ 14e4&dev_164e&subsys_102214e4,pci\ven_14e4&dev_164 e&subsys_103014e4,pci\ven_14e4&dev_164e&subsys_103 214e4,pci\ven_14e4&dev_164e&subsys_111514e4,pci\ve n_14e4&dev_164e&subsys_4f701120,pci\ven_14e4&dev_1 64e&subsys_43751120,pci\ven_14e4&dev_164e&subsys_1 13014e4,pci\ven_14e4&dev_164e&subsys_102314e4,pci\ ven_14e4&dev_164e&subsys_106014e4,pci\ven_14e4&dev _164f&subsys_164f14e4,pci\ven_14e4&dev_1650&subsys _165014e4,pci\ven_14e4&dev_164f&subsys_111114e4,pc i\ven_14e4&dev_164f&subsys_102014e4,pci\ven_14e4&d ev_164f&subsys_103014e4,pci\ven_14e4&dev_164f&subs ys_113014e4,pci\ven_14e4&dev_164f&subsys_106014e4, pci\ven_14e4&dev_164f&subsys_111314e4,pci\ven_14e4 &dev_164f&subsys_112314e4,pci\ven_14e4&dev_164f&su bsys_02d31028,pci\ven_14e4&dev_164f&subsys_811314e 4,pci\ven_14e4&dev_164f&subsys_411314e4,pci\ven_14 e4&dev_164f&subsys_006c1137,pci\ven_14e4&dev_164f& subsys_140a1120,pci\ven_14e4&dev_164f&subsys_05281 120,pci\ven_14e4&dev_164f&subsys_00641137,pci\ven_ 14e4&dev_164f&subsys_05241120,pci\ven_14e4&dev_164 f&subsys_110214e4,pci\ven_14e4&dev_1662&subsys_166 214e4,pci\ven_14e4&dev_1662&subsys_120014e4,pci\ve n_14e4&dev_1662&subsys_120314e4,pci\ven_14e4&dev_1 662&subsys_120414e4,pci\ven_14e4&dev_1662&subsys_0 45f1028,pci\ven_14e4&dev_1662&subsys_126014e4,pci\ ven_14e4&dev_1663&subsys_045f1028,pci\ven_14e4&dev _1662&subsys_121314e4,pci\ven_14e4&dev_1662&subsys _140e1120,pci\ven_14e4&dev_1662&subsys_05301120,pc i\ven_14e4&dev_1662&subsys_052e1120,pci\ven_14e4&d ev_1662&subsys_006d1137,pci\ven_14e4&dev_1662&subs ys_10601014,pci\ven_14e4&dev_1663&subsys_10601014, pci\ven_14e4&dev_1663&subsys_120314e4,pci\ven_14e4 &dev_1662&subsys_120214e4,pci\ven_14e4&dev_1663&su bsys_120214e4,pci\ven_14e4&dev_164f&subsys_3000125 9,pci\ven_14e4&dev_1662&subsys_10301014,pci\ven_14 e4&dev_1662&subsys_11301014,pci\ven_14e4&dev_1663& subsys_10301014,pci\ven_14e4&dev_1663&subsys_11301 014,pci\ven_14e4&dev_1662&subsys_00871137,pci\ven_ 14e4&dev_1662&subsys_00881137,pci\ven_14e4&dev_166 2&subsys_007c1137,pci\ven_14e4&dev_168a&subsys_000 014e4,pci\ven_14e4&dev_16a5&subsys_000014e4,pci\ve n_14e4&dev_168a&subsys_020014e4,pci\ven_14e4&dev_1 68e&subsys_100014e4,pci\ven_14e4&dev_16ae&subsys_1 00014e4,pci\ven_14e4&dev_168e&subsys_100614e4,pci\ ven_14e4&dev_16ae&subsys_100614e4,pci\ven_14e4&dev _168d&subsys_400014e4,pci\ven_14e4&dev_16ab&subsys _400014e4,pci\ven_14e4&dev_168d&subsys_420014e4,pc i\ven_14e4&dev_16ab&subsys_420014e4,pci\ven_14e4&d ev_168a&subsys_1f5c1028,pci\ven_14e4&dev_16a5&subs ys_1f5c1028,pci\ven_14e4&dev_168a&subsys_1f671028, pci\ven_14e4&dev_168a&subsys_1f5d1028,pci\ven_14e4 &dev_16a5&subsys_1f5d1028,pci\ven_14e4&dev_168a&su bsys_1f681028,pci\ven_14e4&dev_168e&subsys_1f5f102 8,pci\ven_14e4&dev_16ae&subsys_1f5f1028,pci\ven_14 e4&dev_168e&subsys_100814e4,pci\ven_14e4&dev_16ae& subsys_100814e4,pci\ven_14e4&dev_168e&subsys_10071 4e4,pci\ven_14e4&dev_16ae&subsys_100714e4,pci\ven_ 14e4&dev_168e&subsys_052a1028,pci\ven_14e4&dev_16a e&subsys_052a1028,pci\ven_14e4&dev_168d&subsys_168 d14e4,pci\ven_14e4&dev_168e&subsys_168e14e4)

Aber ich bekomme den Treiber nicht in mein PE-Image rein....
Ich habe da winpe30.wim-File gemounted und unter .\WINDOWS\INF gibt es nur die Treiber für den RAID-Controller... aber nicht für den NIC....

Any Idea warum der NIC Treiber sich nicht im PE einbinden läßt?

Gruß
Heiko
Attached Images
File Type: jpg ni6_bcm57810.jpg (80.9 KB, 6 views)
  #4  
Old January 12th, 2012, 08:20
Markus.Zierer Markus.Zierer is offline
Erfahrener Benutzer
 
Join Date: 07-02-09
Location: München
Posts: 720
Send a message via Skype™ to Markus.Zierer
Default

Hallo,

es gibt für 2008 R2 keine RIS Treiber. RIS Treiber gab es nur für bis zu den Kernel Versionen 5.1 bzw. 5.2

Ab Kernel 6.0 gibt es dieses Sonderform der Treiber nicht mehr. Hier gibt es jetzt nur noch die Regulären Treiber. Da WinPE 3.0 ebenfalls den Kernel 6.1 hat, passen demzufolge die Win 7 Treiber.

Du lädst Dir einfach die Broadcom Treiber für W7 und integrierst diese auf einer W7 Maschine in deine Umgebung. Wenn die Treiber dann paketiert sind, machst Du ein Update deines PE Boot Environments und integrierst diese Treiber. Das ist alles.
__________________
===
Grüsse / Best Regards

Markus Zierer
DSM 7 Certified Engineer
Zierer-Consulting UG (haftungsbeschränkt)
mail: markus.zierer@zierer-consulting.de
skype: gcfjohndoe
phone: +49 176 60967470
  #5  
Old January 12th, 2012, 08:37
nonnenmacherh's Avatar
nonnenmacherh nonnenmacherh is offline
Benutzer
 
Join Date: 01-09-04
Location: München
Posts: 87
Default

Servus Markus,

genau das haben wir auch schon probiert...
ich kann den Treiber im NI6 zur aktualisierung selektieren. Aber beim PE-Aktualisieren ignoriert er das Paket...

Wenn ich die WIM mounte dann sehe ich in der \windows\inf\setupapi.offline.log garnicht, dass er versucht den Treiber zu integrieren... (ziehe ZIP)

bei einem identischen RAID-Treiber (DELL PERC H310 H710), klappt alles...
Ich dreh noch am Rad

Gruß
Heiko
Attached Files
File Type: zip setupapi.offline.zip (138.9 KB, 3 views)
  #6  
Old January 12th, 2012, 08:58
Markus.Zierer Markus.Zierer is offline
Erfahrener Benutzer
 
Join Date: 07-02-09
Location: München
Posts: 720
Send a message via Skype™ to Markus.Zierer
Default

Hm, Sorry aber da weis ich jetzt auch nicht weiter.

ich kann Dir nur sagen, ich habe genau sowas die letzten Jahre in der v6 und der DSM 7 einige male gemacht und hatte nie Probleme damit. Die einzige Erklärung die ich hätte ist Die, dass Ihr die falschen Treiber benutzt. Aber ich denke mal, das habt Ihr auch schon mehrfach überprüft.

Tut mir leid
__________________
===
Grüsse / Best Regards

Markus Zierer
DSM 7 Certified Engineer
Zierer-Consulting UG (haftungsbeschränkt)
mail: markus.zierer@zierer-consulting.de
skype: gcfjohndoe
phone: +49 176 60967470
  #7  
Old January 12th, 2012, 22:55
info@offlimits-it.com's Avatar
info@offlimits-it.com info@offlimits-it.com is offline
Erfahrener Benutzer
 
Join Date: 08-31-04
Posts: 393
Send a message via MSN to info@offlimits-it.com
Default

Versuchs mal was passiert wenn du das mit den WAIK Tools von Hnad machst
__________________
Gruß

Nordin Markow

http://www.offlimits-it.com
  #8  
Old January 13th, 2012, 09:04
Mel Mel is offline
Erfahrener Benutzer
 
Join Date: 09-15-09
Posts: 1,980
Default

der wizard ruft auch nur das waik tool auf

ist der treiber richtig paketiert ?
bisher lag es in allen fällen, die ich hatte an einem problem mit dem treiberpaket - z.B. fehlende files
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   

All times are GMT +1. The time now is 09:40.

Powered by vBulletin Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.