Go Back   Desktop & Server Management (DSM) Forum > GERMAN > DSM 7 > FrontRange Discovery
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old March 14th, 2013, 11:14
a-back a-back is offline
Benutzer
 
Join Date: 07-10-09
Posts: 50
Ausrufezeichen Discovery 9.3

Hi zusammen,

habe vor ein paar Tagen gesehen das Discovery 9.3 released wurde (leider gab es keine Infomail o.Ä. seitens Frontrange). Als ich gerade das Update einspielen wollte bekam ich den Fehler "The repository failed consistency checks, please contact your reseller." beim Upgrade Setup.

Glücklicherweise habe ich dann auch noch zufällig einen netten Hinweis beim Download des 9.3 Updates im Portal gesehen:

Quote:
URGENT ADVISORY!
Customers who have defined custom fields in an existing version of Discovery should not upgrade to Discovery 9.3 at this time.
Da wir custom field für Inventarnummern verwenden war ich glücklich dass das Setup aufgrund des Fehlers (weiß nicht woher der kommt) nicht durchgeführt werden konnte.

Wollte den anderen Usern hier Bescheid geben vielleicht erst mal mit dem 9.3er Update zu warten

Gruß,
Marcel
Reply With Quote
  #2  
Old March 20th, 2013, 20:23
a-back a-back is offline
Benutzer
 
Join Date: 07-10-09
Posts: 50
Default

Mittlerweile ist die Build23 verfügbar inkl. Fix zur Übernahme der CustomFields. Leider kann ich diese aufgrund des Fehlers beim Upgrade immer noch nicht installieren:

Quote:
The repository failed consistency checks, please contact your reseller
Hatte das schon mal jemand? Die SQL Datenbank befindet sich bei uns auf einem anderen Server...

Gruß,
Marcel
Reply With Quote
  #3  
Old April 24th, 2013, 15:38
saimen saimen is offline
Erfahrener Benutzer
 
Join Date: 06-22-09
Posts: 212
Default

Quote:
Originally Posted by a-back View Post
Hi zusammen,

habe vor ein paar Tagen gesehen das Discovery 9.3 released wurde (leider gab es keine Infomail o.Ä. seitens Frontrange). Als ich gerade das Update einspielen wollte bekam ich den Fehler "The repository failed consistency checks, please contact your reseller." beim Upgrade Setup.

Glücklicherweise habe ich dann auch noch zufällig einen netten Hinweis beim Download des 9.3 Updates im Portal gesehen:



Da wir custom field für Inventarnummern verwenden war ich glücklich dass das Setup aufgrund des Fehlers (weiß nicht woher der kommt) nicht durchgeführt werden konnte.

Wollte den anderen Usern hier Bescheid geben vielleicht erst mal mit dem 9.3er Update zu warten

Gruß,
Marcel
uns ist genau das selbe passiert und wir haben uns zusammen mit unserer Supportfirma beschwert. Uns wurde garantiert, daß sie die dabei sind ihr portal zu verbessern und die Kunden proactiv zu informieren. Bin mir aber nicht ganz sicher ob sich wirklich was in diese Richtung tut. Bin sehr unzufrieden mit dem Support!
Reply With Quote
  #4  
Old July 28th, 2016, 10:41
saimen saimen is offline
Erfahrener Benutzer
 
Join Date: 06-22-09
Posts: 212
Default

Hallo
wollte jetzt das update 9.4.5 einspielen und erhalte wieder die Meldung
The repository failed consistency checks
weiß jemand, was dafür der Grund ist. Dachte, daß das Problem mit den custom fields gelöst wurde?
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   

All times are GMT +1. The time now is 17:58.

Powered by vBulletin Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.