Go Back   Desktop & Server Management (DSM) Forum > GERMAN > DSM 7 > DSM 7 News
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 30th, 2016, 11:00
saimen saimen is offline
Erfahrener Benutzer
 
Join Date: 06-22-09
Posts: 226
Default 2016.1 Release?

Hallo
die 2016.1 sollte eigentlich am 27.5 erscheinen. Hat jemand gehört wann sie definitiv zum download bereitgestellt wird?
Reply With Quote
  #2  
Old May 30th, 2016, 11:06
Pedator's Avatar
Pedator Pedator is offline
Neuer Benutzer
 
Join Date: 11-28-14
Posts: 18
Default

Hallo,

Freigabetermine sind immer geplante Tage mit einer Unschärfe von +-2 Wochen.
Die Version wird voraussichtlich morgen abend (31.05. gg. ca. 19.30h) freigegeben.

Beste Grüße
Peter
__________________
In der Praxis liegen Theorie und Praxis weiter auseinander als in der Theorie.
Reply With Quote
  #3  
Old June 1st, 2016, 07:39
Frank Scholer's Avatar
Frank Scholer Frank Scholer is offline
Erfahrener Benutzer
 
Join Date: 04-24-04
Location: Pforzheim
Posts: 1,921
Default

Wer es noch nicht gesehen hat: der Release 2016.1 Build 3386 ist online...

Grüße Frank
__________________
Frank Scholer | NWC Services GmbH
www.nwc-services.de/de/service-de/blog
Reply With Quote
  #4  
Old June 1st, 2016, 09:07
System32 System32 is offline
Benutzer
 
Join Date: 06-29-15
Posts: 66
Default

Und wer traut sich diese Woche gleich auf 2016.1 zu gehen? Sind ganz gespannt.
Reply With Quote
  #5  
Old June 1st, 2016, 14:42
m.michalski's Avatar
m.michalski m.michalski is offline
Erfahrener Benutzer
 
Join Date: 11-02-06
Location: Frankfurt/Main
Posts: 205
Default

Moin!

Das Update lief in meiner bescheidenden Testumgebung fehlerfrei durch...
__________________
Gruß, Markus

michalski-it systemmanagement
HEAT Software Ignite Partner Services | XING | twitter
Reply With Quote
  #6  
Old June 1st, 2016, 16:01
NicoS's Avatar
NicoS NicoS is offline
Erfahrener Benutzer
 
Join Date: 09-10-07
Location: Bad Rappenau
Posts: 1,364
Send a message via ICQ to NicoS
Default

Hallo,

das Update, von 2016.1 Beta zu 2016.1 Final lief problemlos durch.
Produktiv wird aber auch diese Version von uns nicht eingesetzt werden. Keiner unserer Kritikpunkte bzgl. des Software Shops zu 2015.2 wurde berücksichtigt, und uns ist noch ein weiteres für uns und unsere Kunden fatales Problem mit dem Shop aufgefallen, welches wir in der Beta Phase als Feedback gegeben, aber ein Fix dafür es nicht in die final geschafft hat:

Folgende Situation: Paket ist geflaggt, dass es nur mit dem AI ausgeführt werden darf. Es gibt eine Prozessabfrage auf eine .exe, wenn diese laufen sollte wird eine Message Box angezeigt, die den User bittet die Applikation zu schließen. (MessageBoxEx).
(Das ist bei 80% unserer Pakete so)

Sowohl in der 2016.1 Beta als auch in der Final poppt die Message Box HINTER dem Software Shop auf. Der User sieht sie erst, wenn er den Software Shop schließt oder verschiebt. In der zwischenzeit wartet er vergebens das etwas installiert wird. Die "Status" Ansicht ist auch nicht gerade hilfreich. Dort steht zwar unter dem Balken "MessageBoxEx", womit ich als Admin etwas anfangen kann... aber der Anwender für den der Computer nur ein Werkzeug / Mittel zum Zweck ist, weiß nicht was er damit tun soll.

Dazu eben noch die alten Punkte (hier die für uns kritischsten):
- Software Shop Kategorien sind für uns nicht mehr praktikabel verwendbar, da der Shop seine Ansicht jedes mal auf Standard zurücksetzt und man keine Ansicht vorgeben kann.

- Klicke ich auf Execute Now sieht man unter Status ca. 15 Sekunden lang die Meldung "No software installation is being processed at this time". Dann kommt kurz der Service Installer, man wartet nochmal 20 Sekunden mit der Meldung "No software installation is being processed at a time". Dann erst kommt der AutoInstaller... das lässt sehr verwirrte Anwender zurück die nicht wirklich abschätzen können wann sie nun wirklich ihre Software auf dem Rechner haben.

Dementsprechend... leider wieder nicht liebe Heat... sorry
Mal schauen ob ich mir meinen eigenen Software Shop scripten muss, dass es auch wieder für Endanwender ohne großes IT Verständnis nutzbar ist.
__________________
- Nico Schmidtbauer
Fujitsu TDS GmbH
Privater Blog - Generelle IT & Deployment Themen, DSM Themen und DSM Automatisierung via PowerShell
Reply With Quote
  #7  
Old June 1st, 2016, 19:31
info@offlimits-it.com's Avatar
info@offlimits-it.com info@offlimits-it.com is offline
Erfahrener Benutzer
 
Join Date: 08-31-04
Posts: 395
Send a message via MSN to info@offlimits-it.com
Default

Update auf mehreren Testumgebungen und auf unserer Produktivumgebumg lief so weit kein https Depot im Spiel war problemlos
__________________
Gruß

Nordin Markow

http://www.offlimits-it.com
Reply With Quote
  #8  
Old June 1st, 2016, 20:11
Frank Scholer's Avatar
Frank Scholer Frank Scholer is offline
Erfahrener Benutzer
 
Join Date: 04-24-04
Location: Pforzheim
Posts: 1,921
Default

Bei meiner Testumgebung (inkl. https-Depot in einer DMZ) auch keine Probleme beim Update und als allererstes Gefühl ne fühlbare Performance-Steigerung der Konsole... mehr kann ich noch nicht sagen.

Grüße Frank
__________________
Frank Scholer | NWC Services GmbH
www.nwc-services.de/de/service-de/blog
Reply With Quote
  #9  
Old June 1st, 2016, 20:12
RikerW RikerW is offline
Neuer Benutzer
 
Join Date: 09-24-10
Posts: 12
Default

Bei uns lief es in der Eval Problemlos durch. Da wir einige Probleme mit der 2015.2 haben, werden wir am Montag mit unseren Produktivesystem (14000 Clients) Updaten.
Drückt die Daumen...
Reply With Quote
  #10  
Old June 2nd, 2016, 09:04
mlaercher mlaercher is offline
Neuer Benutzer
 
Join Date: 09-07-05
Posts: 13
Default

Das Update lief bei uns auch problemlos durch - allerdings haben wir ein Problem mit den Paketen nach der OSD Phase.
Diese schlagen fehl mit folgendem Fehler:

09:18:43.217 E Warning (Module:xniFPS, Severity:0x03): Failed to load file package 'C:\Program Files (x86)\Common Files\enteo\RepositoryCache\55065\' Error code = -2147023878 (Es wurde versucht, einen Registrierungsschlüssel einem unzulässigen Vorgang zu unterziehen, der zum Löschen markiert wurde. (0x800703fa)).
09:18:43.217 E Warning (Module:xniFPS, Severity:0x03): Could not load the package from the repository cache.

Reihenfolge:
- OSD Installation = OK
- Treiber = OK
- HEAT Patch Link Scan and install = OK
- Reboot
- alle weiteren Packages = FEHLER

Die Pakete sind im Cache vorhanden.
Wird anschliessend ein Paket auf "neu installieren" gesetzt, läuft es fehlerfrei durch.
Hat das Problem noch jemand?

Issue ist erstellt...

Grüße
Martin
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   

All times are GMT +1. The time now is 03:05.

Powered by vBulletin Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.