Go Back   Desktop & Server Management (DSM) Forum > GERMAN > enteo v6 > enteo v6 OS Deployment
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
  #21  
Old May 21st, 2013, 18:48
Klaus Salger's Avatar
Klaus Salger Klaus Salger is offline
Erfahrener Benutzer
 
Join Date: 11-16-06
Location: Kissing b. München
Posts: 782
Default

Ich denke, wenn man's genau wissen will müsste man das Bootenvironment nochmal ohne den Haken aktualisieren und testen, ob's dann wieder nicht funktioniert. Ist natürlich etwas mühsam...
__________________
Klaus Salger | IT Consultant
www.axoquent.de/blog
  #22  
Old April 14th, 2015, 14:59
bretzeli's Avatar
bretzeli bretzeli is offline
Erfahrener Benutzer
 
Join Date: 04-23-08
Location: Switzerland, Basel
Posts: 461
Default e1d62x64.inf, INTEL I217V, HP 650G1 PROBOOK

Habe gerade das selbe mit einem PROBOOK 650G1 un einer INTEL I217-V

HP Ab werk W7 64BIT hatte drauf
Release: 06.09.2013
Version: 12.8.33.9427

Der Treiber welche beim HP Setup drauf war als PNP Capture geht nicht. Mein WINPE vom Z420 Workstation und HP 810G2 Slate sieht alles (NIC/SATA)

ID's vom HP Ab Werk Setup:
-------------------------------------------------------------------------------
NIC
PCI\VEN_8086&DEV_153B&REV_04
PCI\VEN_8086&DEV_153B
PCI\VEN_8086&CC_020000
PCI\VEN_8086&CC_0200
PCI\VEN_8086
PCI\CC_020000
PCI\CC_0200
--------------------------------------------------------------------
NIC Hardware IDS
PCI\VEN_8086&DEV_153B&SUBSYS_1993103C&REV_04
PCI\VEN_8086&DEV_153B&SUBSYS_1993103C
PCI\VEN_8086&DEV_153B&CC_020000
PCI\VEN_8086&DEV_153B&CC_0200
--------------------------------------------------------------------

Links gefunden (Sogar vei C't):
http://idotea24.rssing.com/chan-13017623/all_p146.html
http://www.heise.de/ct/projekte/Bauv...artikelseite=3
http://www.edugeek.net/blogs/synack/...ey-driver.html


* FILE das wir derzeit brauchen und nicht geht
* Beim manuellen einloggen kein NIC-driver im W764BIT
* Unklar warum > ExcludeFromSelect > auskommentiert werden soll.
* Muss ich wieder wie früher INF Files selber schreiben? ;-)


FILE: e1d62x64.inf, 91KB, 22.09.2013 vom PNP mit es NICHT geht
;

[Version]
Signature = "$Windows NT$"
Class = Net
ClassGUID = {4d36e972-e325-11ce-bfc1-08002be10318}
Provider = %Intel%
CatalogFile = e1d62x64.cat
DriverVer = 09/22/2013,12.10.30.5890

[Manufacturer]
%Intel% = Intel, NTamd64.6.1, NTamd64.6.1.1, NTamd64.6.2

[ControlFlags]
ExcludeFromSelect = \
PCI\VEN_8086&DEV_153A,\
PCI\VEN_8086&DEV_153B

[Intel]

[Intel.NTamd64.6.1.1]
; DisplayName Section DeviceID
; ----------- ------- --------
%E153ANC.DeviceDesc% = E153A.6.1.1, PCI\VEN_8086&DEV_153A
%E153ANC.DeviceDesc% = E153A.6.1.1, PCI\VEN_8086&DEV_153A&SUBSYS_00008086
%E153BNC.DeviceDesc% = E153B.6.1.1, PCI\VEN_8086&DEV_153B
%E153BNC.DeviceDesc% = E153B.6.1.1, PCI\VEN_8086&DEV_153B&SUBSYS_00008086
%E155ANC.DeviceDesc% = E155A.6.1.1, PCI\VEN_8086&DEV_155A
%E155ANC.DeviceDesc% = E155A.6.1.1, PCI\VEN_8086&DEV_155A&SUBSYS_00008086
%E1559NC.DeviceDesc% = E1559.6.1.1, PCI\VEN_8086&DEV_1559
%E1559NC.DeviceDesc% = E1559.6.1.1, PCI\VEN_8086&DEV_1559&SUBSYS_00008086

; HP I217
%E153ANC.DeviceDesc% = E153A.6.1.1, PCI\VEN_8086&DEV_153A&SUBSYS_1909103C
%E153ANC.DeviceDesc% = E153A.6.1.1, PCI\VEN_8086&DEV_153A&SUBSYS_190A103C
; HP I218
%E155ANC.DeviceDesc% = E155A.6.1.1, PCI\VEN_8086&DEV_155A&SUBSYS_198F103C
%E155ANC.DeviceDesc% = E155A.6.1.1, PCI\VEN_8086&DEV_155A&SUBSYS_1991103C

[Intel.NTamd64.6.1]
; DisplayName Section DeviceID
; ----------- ------- --------
%E153ANC.DeviceDesc% = E153A, PCI\VEN_8086&DEV_153A
%E153ANC.DeviceDesc% = E153A, PCI\VEN_8086&DEV_153A&SUBSYS_00008086
%E155ANC.DeviceDesc% = E155A, PCI\VEN_8086&DEV_155A
%E155ANC.DeviceDesc% = E155A, PCI\VEN_8086&DEV_155A&SUBSYS_00008086

; HP I217
%E153ANC.DeviceDesc% = E153A, PCI\VEN_8086&DEV_153A&SUBSYS_1909103C
%E153ANC.DeviceDesc% = E153A, PCI\VEN_8086&DEV_153A&SUBSYS_190A103C
; HP I218
%E155ANC.DeviceDesc% = E155A, PCI\VEN_8086&DEV_155A&SUBSYS_198F103C
%E155ANC.DeviceDesc% = E155A, PCI\VEN_8086&DEV_155A&SUBSYS_1991103C

[Intel.NTamd64.6.2]
;================================================= =================
  #23  
Old April 15th, 2015, 10:58
map's Avatar
map map is offline
Erfahrener Benutzer
 
Join Date: 12-04-03
Location: Erde
Posts: 108
Default

Ich weiß nicht, ob es mit diesem Problem verwandt ist, aber wir haben aktuell auch Freude mit einer Intel 217 in einem HP Zbook 17.
Der JoinDomain funktioniert, aber der DSM Agent bekommt beim ersten Start keine Sitezuordnung und landet in "ZZ-Auffang".

- An der IP-Range liegts nicht und der Clinet hat eine korrekte .ncp
- das cmsextSvc-log kommt zu dem Schluss

"Networkconnection list ( 1 entry )"

listet im weiteren Verlauf dennoch BT-Adapter und NIC auf, jedes mit seiner korrekten IP-Adresse, wobei die von der NIC in die Site-Definition passen würde.
Trotzdem wird der Client in die ZZ-Auffang sortiert!!!

- Wenn man den Service killt und neu startet, passiert erst mal NICHTS und es wird auch kein neues NISRV-logfile geschrieben.
- erst, wenn man "etray.exe" ebenfalls killt, fängt der Service an zu arbeiten, diesmal steht dann ordnungsgemäß
"Networkconnection list ( 2 entries )"

Und dann klappt auch der Rest...


Ich hatte noch keine Zeit, mir das Thema genauer anzusehen, für mich riecht es nach irgendeiner Art von Timing-Problem beim Start des Treibers der 217er Netzwerkkarte.
  #24  
Old April 16th, 2015, 11:31
bretzeli's Avatar
bretzeli bretzeli is offline
Erfahrener Benutzer
 
Join Date: 04-23-08
Location: Switzerland, Basel
Posts: 461
Default Intel I217-V richtige Version fuer W7 / 64BIT Enteo V7.2

Wir haben es alles hier zusammen gefasst. Von 5 Treibern, welche man z.B. von Intel + HP alleine findet geht nur ein bestimmter.

http://www.butsch.ch/post/NIC-Intel(...nt-Driver.aspx
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   

All times are GMT +1. The time now is 09:33.

Powered by vBulletin Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.