Go Back   Desktop & Server Management (DSM) Forum > GERMAN > enteo v6 > enteo v6 in Citrix-Umgebungen
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 6th, 2009, 11:41
Klaus Salger's Avatar
Klaus Salger Klaus Salger is offline
Erfahrener Benutzer
 
Join Date: 11-16-06
Location: Kissing b. München
Posts: 782
Default Problem beim Anlegen der Citrix Library

Hallo Kollegen,

habe kürzlich in einer Lab-Umgebung die Lizenz für die Management Suite for Citrix hinzugefügt. Jetzt sehe ich unter Managed Users and Computers im Kontextmenü auch den Punkt „Citrix Management“ und kann auch neue Farmen und Zonen anlegen.

Unter Manage Software fehlt aber der Citrix Library-Ordner und natürlich dessen Inhalte.

Nach meinem Verständnis sollte der Autoimporter diese Komponenten automatisch beim nächsten Zugriff per eMMC importieren. Die Verzeichnisse im enteo-Share und die SSI-Verzeichnisse sind da, der Autoimporter scheint aber keine Notwendigkeit zu sehen, aktiv zu werden und den Import zu machen.

Hatte das schon mal jemand? Gibt’s eine Lösungsmöglichkeit?

Ciao
Klaus
__________________
Klaus Salger | IT Consultant
www.axoquent.de/blog
  #2  
Old May 6th, 2009, 12:09
Frank Scholer's Avatar
Frank Scholer Frank Scholer is offline
Erfahrener Benutzer
 
Join Date: 04-24-04
Location: Pforzheim
Posts: 1,921
Default

Hallo Klaus,

ist der zentrale Management Point aktuell? Vielleicht muss du da noch was aktualisieren?

HTH, Gruß Frank
  #3  
Old May 6th, 2009, 12:13
Klaus Salger's Avatar
Klaus Salger Klaus Salger is offline
Erfahrener Benutzer
 
Join Date: 11-16-06
Location: Kissing b. München
Posts: 782
Default

Hallo Frank,

der MP ist lt. eMMC und lt. Version Checker aktuell, im Overview stehen die Module enteo V6 Shared Infrastructure und enteo V6 NetInstall allerdings auf "Incompletely installed".
Sowas habe ich allerdings auch schon gesehen, wenn alles in bester Ordnung war...

ciao
Klaus
__________________
Klaus Salger | IT Consultant
www.axoquent.de/blog
  #4  
Old May 6th, 2009, 13:27
Frank Scholer's Avatar
Frank Scholer Frank Scholer is offline
Erfahrener Benutzer
 
Join Date: 04-24-04
Location: Pforzheim
Posts: 1,921
Default

Hi Klaus,
Quote:
...im Overview stehen die Module enteo V6 Shared Infrastructure und enteo V6 NetInstall allerdings auf "Incompletely installed".
Sowas habe ich allerdings auch schon gesehen, wenn alles in bester Ordnung war...
Hmm, ich noch nicht - bei mir ist in der Übersicht der Bereich mit dem Management Point grundsätzlich ganz leer (hatte ich auch schonmal als Bug gemeldet)... ;-)

Dann hab ich spontan aber leider auch keine Idee mehr - sorry.

Gruß Frank
  #5  
Old May 6th, 2009, 13:32
Stefan Dobe's Avatar
Stefan Dobe Stefan Dobe is offline
Benutzer
 
Join Date: 11-09-06
Posts: 77
Send a message via Skype™ to Stefan Dobe
Default Prepackaged Apps in Enteo Management Suite für Citrix

Hallo Klaus,

hast Du schon mal versucht, Citrix Pakete zu importieren? Denn die MSfC bringt nur die Templates für die Pakete mit - die Pakete und die dazugehörige Ordnerstruktur werden erst durch einen Import der Citrix Binaries von der CD bzw. einem anderen Ablageort erzeugt ...
Sollte der Import wider Erwarten nicht funktionieren, bitte umgehend beim Support melden - denn dann scheint etwas im Argen zu sein!

Viele Grüße
__________________
Stefan Dobe
Senior IT Consultant

msg systems ag
  #6  
Old May 6th, 2009, 14:26
Klaus Salger's Avatar
Klaus Salger Klaus Salger is offline
Erfahrener Benutzer
 
Join Date: 11-16-06
Location: Kissing b. München
Posts: 782
Daumen hoch

Hallo Stefan,

wenn man's richtig macht kann's ja jeder
Das war's!

Da hab ich im Bootcamp wohl nicht richtig aufgepasst...
Ich hatte nicht versucht die Citrix Installationsdateien zu importiert weil mich der fehlende Citrix Library-Ordner irritiert hat.

Danke
Klaus
__________________
Klaus Salger | IT Consultant
www.axoquent.de/blog
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   

All times are GMT +1. The time now is 03:02.

Powered by vBulletin Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.