Go Back   Desktop & Server Management (DSM) Forum > GERMAN > DSM 7 > DSM 7 Imaging
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old November 21st, 2011, 12:29
karesol karesol is offline
Benutzer
 
Join Date: 07-30-08
Location: Regensburg
Posts: 35
Default Stolpersteine beim Imagen

Hallo,
möchte hiermit auf ein "Gemeinheiten" bei der Einführung des DSM Imaging hinweisen. Habe bei uns trotz der Hilfe eines Consulters keine einwandfrei lauffähige Implementierung erhalten, die jetzt allerdings läuft (Dank von hier aus an Frank Scholer).

1. Nach einem Restore kommt im Anschluß des Kopierens in der DOS-Box der Aufruf: „Hit any Key to continue“; hierbei handelt es sich um einen fehlenden Parameter im OS Configuration Template von FrontRange. Behoben werden kann das Fehlverhalten, indem Sie in Ihrem OS Configuration Package dass Sie für das Imaging verwenden, den Parameter –W an den Aufruf der snapshot.exe anfügen. Durch diesen Parameter wird die Abfrage „hit any key to continue“ automatisch bestätigt. Beachte: Bei MultiCast-Verteilung erscheint diese Meldung nicht!

2. Ein Image kann nicht auf Clients verteilt werden, wo die HD fabrikneu ist. Um hier die Problematik zu beheben, muss in das OS Installation Set für das Imaging folgendes PreOSActionPackage „Pre OS Action Package Partitioning (Version 7.0.1.1379)“ vor das OS Configuration Package eingefügt werden (Format ist nicht notwendig). Damit ist die Möglichkeit gegeben bei der Zuweisung eine Partitionsgröße anzugeben. Somit ist die fabrikneue HD dann aktiv und bereit davon auch zu booten. Dadurch kann dann auch DriveSnapshot das Image kopieren.

3. Die von NiPrep.exe erstellten Gruppen in der dsmc lassen sich nicht löschen, da sie mit anderen Komponenten verbunden sind. Nur leider sind diese Komponenten (vom Typ Image) nicht sichtbar.

Abhilfe schafft hier die Installation des AddOns "DSM Virtualsisation". Dann werden die Images in der Image Library sichtbar und können gelöscht werden; und somit sind auch die niprep-Gruppen verschwunden.

Hoffe nur, dass andere auch Ihrer Erfahren mit Imaging posten. Das Produkt ist einfach nicht so verbreitet, jedoch meiner Ansicht nach nicht schlecht. Die Installationszeiten sind auf ca. 20 % einer Unattend-Installation gesunken; und das ist doch nicht schlecht.
  #2  
Old November 21st, 2011, 12:48
Mel Mel is offline
Erfahrener Benutzer
 
Join Date: 09-15-09
Posts: 1,980
Default

1. danke für den hinweis. ist in 7.1 gefixt.
(der hinweis kommt übrigens dann, wenn die console leer ist und wahrscheinlich sorgt das disabled der firewall für eine ausgabe...)

2. eigentlich ist beim erstellen des sets automatisch das "partitioning and formatting" paket drin - ist das set zufällig von der v6 und es wurde nur das osconfig package ausgetauscht ?

3. ich hoffe, daß das in der 7.1 behoben wird.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   

All times are GMT +1. The time now is 18:12.

Powered by vBulletin Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.