Go Back   Desktop & Server Management (DSM) Forum > GERMAN > enteo Release 5.x > enteo Reflect
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old July 25th, 2008, 11:38
ronny.schnueriger ronny.schnueriger is offline
Benutzer
 
Join Date: 12-17-07
Location: Zürich
Posts: 66
Default [SOLVED] Enteo Remote ist viel zu langsam

Hallo zusammen,

ich habe nun mehrfach versucht, anstelle von VNC oder DameWare Probleme mit NetReflect zu lösen.
Jedoch ist das Programm für mich Nahezu unbrauchbar, da die Performance in unserem 100/1000Mbit Netzwerk absolut miserabel ist. Der Mauszeiger hinkt hinterher (ca. 2 Sekunden) und auch Tastatureingaben von Seiten des Admins erscheinen mit derselben Verzögerung.

Mit DameWare oder VNC hatten wir nie vergleichbare Geschwindigkeitsprobleme.

Grundsätzlich würde mir NetReflect gefallen um Probleme Remote zu lösen, jedoch ist es für uns in diesem Zustand absolut unbrauchbar.

Hat jemand eine Idee, weshalb es bei uns so träge ist? Offenbar scheinen sich sonst alle über die Performance von NetReflect zu freuen!

Gruss
Ronny
__________________
there's no place like 127.0.0.1
  #2  
Old July 28th, 2008, 09:41
SBR SBR is offline
Erfahrener Benutzer
 
Join Date: 12-03-03
Location: Greifenberg am Ammersee
Posts: 823
Send a message via MSN to SBR
Default

Eigentlich ist NetReflect sehr zügig. Und gerade im Vergleich zu VNC.

Welche Version habt ihr denn im Einsatz?

Gruß
Stefan
  #3  
Old July 31st, 2008, 11:15
Roman Holz Roman Holz is offline
Neuer Benutzer
 
Join Date: 12-04-06
Posts: 16
Default

Bei uns ist die NetReflect-Performance absolut abhängig von der CPU-Leistung des Zielgerätes. Bei älteren Geräten ala P4 2Ghz schnappt sich NetReflect 50%+x der CPU. Dies führt natürlich auch zu Verzögerungen bei der Eingabe.
Ist dies vielleicht dies euer Problem?
  #4  
Old July 31st, 2008, 11:25
ronny.schnueriger ronny.schnueriger is offline
Benutzer
 
Join Date: 12-17-07
Location: Zürich
Posts: 66
Default

Hallo,

die Version lautet: 3.1.0.1021

Unsere Rechner sind alle >2GHz, und daran darfs ja irgendwie nicht liegen. Auch wenn die CPU Auslastung relativ hoch wäre, wäre das immernoch ein Vorteil im Vergleich zur jetzigen Situation. Es ist ein zielen mit der Maus, da diese hinterherhinkt.
__________________
there's no place like 127.0.0.1
  #5  
Old October 2nd, 2008, 07:47
speridal speridal is offline
Benutzer
 
Join Date: 09-06-07
Posts: 32
Default

Wir haben die gleichen Probleme seit dem letzen kumulativen Patch für Netinstall 5.85. Dieser aktualisiert NetReflect auf Version 3.1.0.1021.

Vor dem Patch war die Geschwindigkeit wunderbar. Seitdem sind Maus und Tastatureingaben nur noch kaum duchführbar. Die Maus hinkt hinterher und ein Tastendruck erscheint ca. 2 Sekunden später.

Gibt es dazu was neues?

Gruß,
Bernd
  #6  
Old October 27th, 2008, 08:01
speridal speridal is offline
Benutzer
 
Join Date: 09-06-07
Posts: 32
Lächeln Virenscanner war schuld

Hallo zusammen,

wir haben das Problem gefunden. Der Virenscanner des Clients, von dem aus auf einen anderen Client zugegriffen werden sollte, war so konfiguriert, dass auch Netzlaufwerke gescannt werden.

Dies hat die schlechte Performance verursacht. Ob es daran liegt, dass die netral.exe vom UNC - Pfad gestartet wird, oder unser APPDATA ins Netz umgebogen wird, haben wir bisher noch nicht näher untersucht.

Gruß,
Speridal
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   

All times are GMT +1. The time now is 04:12.

Powered by vBulletin Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.